USN-2503-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2503-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2503-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2503-1
Related
Published
2015-02-18T21:29:14.501745Z
Modified
2015-02-18T21:29:14.501745Z
Summary
bind9 vulnerability
Details

Jan-Piet Mens discovered that Bind incorrectly handled Trust Anchor Management. A remote attacker could use this issue to cause bind to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:14.04:LTS / bind9

Package

Name
bind9

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:9.9.5.dfsg-3ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "lwresd": "1:9.9.5.dfsg-3ubuntu0.2",
            "bind9utils": "1:9.9.5.dfsg-3ubuntu0.2",
            "bind9": "1:9.9.5.dfsg-3ubuntu0.2",
            "libbind-dev": "1:9.9.5.dfsg-3ubuntu0.2",
            "host": "1:9.9.5.dfsg-3ubuntu0.2",
            "bind9-doc": "1:9.9.5.dfsg-3ubuntu0.2",
            "liblwres90": "1:9.9.5.dfsg-3ubuntu0.2",
            "libisccfg90": "1:9.9.5.dfsg-3ubuntu0.2",
            "libisccc90": "1:9.9.5.dfsg-3ubuntu0.2",
            "libdns100": "1:9.9.5.dfsg-3ubuntu0.2",
            "libbind9-90": "1:9.9.5.dfsg-3ubuntu0.2",
            "bind9-host": "1:9.9.5.dfsg-3ubuntu0.2",
            "libisc95": "1:9.9.5.dfsg-3ubuntu0.2",
            "dnsutils": "1:9.9.5.dfsg-3ubuntu0.2"
        }
    ]
}