USN-2536-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2536-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2536-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2536-1
Related
  • CVE-2015-1802
  • CVE-2015-1803
  • CVE-2015-1804
Published
2015-03-18T14:45:53.239809Z
Modified
2015-03-18T14:45:53.239809Z
Summary
libxfont vulnerabilities
Details

Ilja van Sprundel, Alan Coopersmith, and William Robinet discovered that libXfont incorrectly handled malformed bdf fonts. A local attacker could use this issue to cause libXfont to crash, or possibly execute arbitrary code in order to gain privileges.

References

Affected packages

Ubuntu:14.04:LTS / libxfont

Package

Name
libxfont

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:1.4.7-1ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libxfont-dev": "1:1.4.7-1ubuntu0.2",
            "libxfont1": "1:1.4.7-1ubuntu0.2",
            "libxfont1-udeb": "1:1.4.7-1ubuntu0.2"
        }
    ]
}