USN-2598-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2598-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2598-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2598-1
Related
  • CVE-2015-3339
Published
2015-05-05T22:17:13.716954Z
Modified
2015-05-05T22:17:13.716954Z
Summary
linux vulnerability
Details

A race condition between chown() and execve() was discovered in the Linux kernel. A local attacker could exploit this race by using chown on a setuid-user-binary to gain administrative privileges.

References

Affected packages

Ubuntu:14.04:LTS / linux

Package

Name
linux

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.13.0-52.85

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-3.13.0-52-powerpc-smp": "3.13.0-52.85",
            "linux-image-3.13.0-52-generic": "3.13.0-52.85",
            "linux-image-3.13.0-52-powerpc-e500mc": "3.13.0-52.85",
            "linux-image-3.13.0-52-generic-lpae": "3.13.0-52.85",
            "linux-image-extra-3.13.0-52-generic": "3.13.0-52.85",
            "linux-image-3.13.0-52-lowlatency": "3.13.0-52.85",
            "linux-image-3.13.0-52-powerpc64-smp": "3.13.0-52.85",
            "linux-image-3.13.0-52-powerpc-e500": "3.13.0-52.85",
            "linux-image-3.13.0-52-powerpc64-emb": "3.13.0-52.85"
        }
    ]
}