USN-2644-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2644-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2644-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2644-1
Related
  • CVE-2015-1328
Published
2015-06-15T21:54:36.333219Z
Modified
2015-06-15T21:54:36.333219Z
Summary
linux-lts-utopic vulnerability
Details

Philip Pettersson discovered a privilege escalation when using overlayfs mounts inside of user namespaces. A local user could exploit this flaw to gain administrative privileges on the system.

References

Affected packages

Ubuntu:14.04:LTS / linux-lts-utopic

Package

Name
linux-lts-utopic

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.16.0-41.55~14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-3.16.0-41-powerpc-smp": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-powerpc64-emb": "3.16.0-41.55~14.04.1",
            "linux-image-extra-3.16.0-41-generic": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-powerpc64-smp": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-generic-lpae": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-generic": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-powerpc-e500mc": "3.16.0-41.55~14.04.1",
            "linux-image-3.16.0-41-lowlatency": "3.16.0-41.55~14.04.1"
        }
    ]
}