USN-2709-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-2709-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2709-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2709-2
Published
2015-10-14T23:31:18.293725Z
Modified
2015-10-14T23:31:18.293725Z
Summary
pollinate update
Details

USN-2709-1 updated pollinate's certificate for entropy.ubuntu.com but did not include a new certificate authority certificate.

This update fixes the problem.

We apologize for the inconvenience.

Original advisory details:

The pollinate package bundles the certificate for entropy.ubuntu.com. This update refreshes the certificate to match the new certificate for the server.

References

Affected packages

Ubuntu:14.04:LTS / pollinate

Package

Name
pollinate

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.7-0ubuntu1.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "pollinate": "4.7-0ubuntu1.4"
        }
    ]
}