USN-2791-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2791-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2791-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2791-1
Related
  • CVE-2015-7181
  • CVE-2015-7182
Published
2015-11-04T21:01:22.309732Z
Modified
2015-11-04T21:01:22.309732Z
Summary
nss vulnerabilities
Details

Tyson Smith and David Keeler discovered that NSS incorrectly handled decoding certain ASN.1 data. An remote attacker could use this issue to cause NSS to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / nss

Package

Name
nss

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:3.19.2.1-0ubuntu0.14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libnss3-1d": "2:3.19.2.1-0ubuntu0.14.04.1",
            "libnss3-tools": "2:3.19.2.1-0ubuntu0.14.04.1",
            "libnss3": "2:3.19.2.1-0ubuntu0.14.04.1",
            "libnss3-dev": "2:3.19.2.1-0ubuntu0.14.04.1",
            "libnss3-nssdb": "2:3.19.2.1-0ubuntu0.14.04.1"
        }
    ]
}