USN-2862-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2862-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2862-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2862-1
Related
  • CVE-2015-8557
Published
2016-01-07T13:41:49.816358Z
Modified
2016-01-07T13:41:49.816358Z
Summary
pygments vulnerability
Details

It was discovered that Pygments incorrectly sanitized strings used to search system fonts. An attacker could possibly use this issue to execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / pygments

Package

Name
pygments

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6+dfsg-1ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "python3-pygments": "1.6+dfsg-1ubuntu1.1",
            "python-pygments": "1.6+dfsg-1ubuntu1.1"
        }
    ]
}