USN-2871-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-2871-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2871-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2871-2
Related
Published
2016-01-19T16:59:05.178898Z
Modified
2016-01-19T16:59:05.178898Z
Summary
linux-lts-vivid vulnerability
Details

Yevgeny Pats discovered that the session keyring implementation in the Linux kernel did not properly reference count when joining an existing session keyring. A local attacker could use this to cause a denial of service (system crash) or possibly execute arbitrary code with administrative privileges.

References

Affected packages

Ubuntu:14.04:LTS / linux-lts-vivid

Package

Name
linux-lts-vivid

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.19.0-47.53~14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-3.19.0-47-powerpc64-smp": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-generic": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-powerpc-e500mc": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-powerpc-smp": "3.19.0-47.53~14.04.1",
            "linux-image-extra-3.19.0-47-generic": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-lowlatency": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-generic-lpae": "3.19.0-47.53~14.04.1",
            "linux-image-3.19.0-47-powerpc64-emb": "3.19.0-47.53~14.04.1"
        }
    ]
}