USN-2925-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-2925-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-2925-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-2925-1
Related
Published
2016-03-09T20:12:34.950501Z
Modified
2016-03-09T20:12:34.950501Z
Summary
bind9 vulnerabilities
Details

It was discovered that Bind incorrectly handled input received by the rndc control channel. A remote attacker could possibly use this issue to cause Bind to crash, resulting in a denial of service. (CVE-2016-1285)

It was discovered that Bind incorrectly parsed resource record signatures for DNAME resource records. A remote attacker could possibly use this issue to cause Bind to crash, resulting in a denial of service. (CVE-2016-1286)

References

Affected packages

Ubuntu:14.04:LTS / bind9

Package

Name
bind9

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:9.9.5.dfsg-3ubuntu0.8

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "lwresd": "1:9.9.5.dfsg-3ubuntu0.8",
            "bind9utils": "1:9.9.5.dfsg-3ubuntu0.8",
            "bind9": "1:9.9.5.dfsg-3ubuntu0.8",
            "libbind-dev": "1:9.9.5.dfsg-3ubuntu0.8",
            "host": "1:9.9.5.dfsg-3ubuntu0.8",
            "bind9-doc": "1:9.9.5.dfsg-3ubuntu0.8",
            "liblwres90": "1:9.9.5.dfsg-3ubuntu0.8",
            "libisccfg90": "1:9.9.5.dfsg-3ubuntu0.8",
            "libisccc90": "1:9.9.5.dfsg-3ubuntu0.8",
            "libdns100": "1:9.9.5.dfsg-3ubuntu0.8",
            "libbind9-90": "1:9.9.5.dfsg-3ubuntu0.8",
            "bind9-host": "1:9.9.5.dfsg-3ubuntu0.8",
            "libisc95": "1:9.9.5.dfsg-3ubuntu0.8",
            "dnsutils": "1:9.9.5.dfsg-3ubuntu0.8"
        }
    ]
}