USN-3088-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3088-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3088-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3088-1
Related
Published
2016-09-27T18:03:00.585854Z
Modified
2016-09-27T18:03:00.585854Z
Summary
bind9 vulnerability
Details

It was discovered that Bind incorrectly handled building responses to certain specially crafted requests. A remote attacker could possibly use this issue to cause Bind to crash, resulting in a denial of service.

References

Affected packages

Ubuntu:14.04:LTS / bind9

Package

Name
bind9

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:9.9.5.dfsg-3ubuntu0.9

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "lwresd": "1:9.9.5.dfsg-3ubuntu0.9",
            "bind9utils": "1:9.9.5.dfsg-3ubuntu0.9",
            "bind9": "1:9.9.5.dfsg-3ubuntu0.9",
            "libbind-dev": "1:9.9.5.dfsg-3ubuntu0.9",
            "host": "1:9.9.5.dfsg-3ubuntu0.9",
            "bind9-doc": "1:9.9.5.dfsg-3ubuntu0.9",
            "liblwres90": "1:9.9.5.dfsg-3ubuntu0.9",
            "libisccfg90": "1:9.9.5.dfsg-3ubuntu0.9",
            "libisccc90": "1:9.9.5.dfsg-3ubuntu0.9",
            "libdns100": "1:9.9.5.dfsg-3ubuntu0.9",
            "libbind9-90": "1:9.9.5.dfsg-3ubuntu0.9",
            "bind9-host": "1:9.9.5.dfsg-3ubuntu0.9",
            "libisc95": "1:9.9.5.dfsg-3ubuntu0.9",
            "dnsutils": "1:9.9.5.dfsg-3ubuntu0.9"
        }
    ]
}

Ubuntu:16.04:LTS / bind9

Package

Name
bind9

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:9.10.3.dfsg.P4-8ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libisccc-export140": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "lwresd": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libirs-export141": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libdns-export162-udeb": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libdns162": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "bind9utils": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisc-export160-udeb": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisc-export160": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libirs-export141-udeb": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "bind9": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisc160": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libbind-dev": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "host": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisccfg-export140-udeb": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisccfg-export140": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "bind9-doc": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisccc140": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libdns-export162": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisccfg140": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libbind9-140": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libisccc-export140-udeb": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libirs141": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "libbind-export-dev": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "bind9-host": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "liblwres141": "1:9.10.3.dfsg.P4-8ubuntu1.1",
            "dnsutils": "1:9.10.3.dfsg.P4-8ubuntu1.1"
        }
    ]
}