USN-3106-3

See a problem?
Source
https://ubuntu.com/security/notices/USN-3106-3
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3106-3.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3106-3
Related
  • CVE-2016-5195
Published
2016-10-20T03:11:40.414968Z
Modified
2016-10-20T03:11:40.414968Z
Summary
linux-raspi2 vulnerability
Details

It was discovered that a race condition existed in the memory manager of the Linux kernel when handling copy-on-write breakage of private read-only memory mappings. A local attacker could use this to gain administrative privileges.

References

Affected packages

Ubuntu:16.04:LTS / linux-raspi2

Package

Name
linux-raspi2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.4.0-1029.36

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-4.4.0-1029-raspi2": "4.4.0-1029.36"
        }
    ]
}