USN-3114-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3114-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3114-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3114-1
Related
Published
2016-10-25T19:19:09.549818Z
Modified
2016-10-25T19:19:09.549818Z
Summary
nginx vulnerability
Details

Dawid Golunski discovered that the nginx package incorrectly handled log file permissions. A remote attacker could possibly use this issue to obtain root privileges.

References

Affected packages

Ubuntu:14.04:LTS / nginx

Package

Name
nginx

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.4.6-1ubuntu3.6

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "nginx-light": "1.4.6-1ubuntu3.6",
            "nginx-extras": "1.4.6-1ubuntu3.6",
            "nginx-full": "1.4.6-1ubuntu3.6",
            "nginx-naxsi": "1.4.6-1ubuntu3.6",
            "nginx": "1.4.6-1ubuntu3.6",
            "nginx-common": "1.4.6-1ubuntu3.6",
            "nginx-naxsi-ui": "1.4.6-1ubuntu3.6",
            "nginx-core": "1.4.6-1ubuntu3.6",
            "nginx-doc": "1.4.6-1ubuntu3.6"
        }
    ]
}

Ubuntu:16.04:LTS / nginx

Package

Name
nginx

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.10.0-0ubuntu0.16.04.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "nginx-light": "1.10.0-0ubuntu0.16.04.3",
            "nginx-extras": "1.10.0-0ubuntu0.16.04.3",
            "nginx-common": "1.10.0-0ubuntu0.16.04.3",
            "nginx-full": "1.10.0-0ubuntu0.16.04.3",
            "nginx": "1.10.0-0ubuntu0.16.04.3",
            "nginx-core": "1.10.0-0ubuntu0.16.04.3",
            "nginx-doc": "1.10.0-0ubuntu0.16.04.3"
        }
    ]
}