USN-3151-4

See a problem?
Source
https://ubuntu.com/security/notices/USN-3151-4
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3151-4.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3151-4
Related
  • CVE-2016-8655
Published
2016-12-05T23:58:24.998287Z
Modified
2016-12-05T23:58:24.998287Z
Summary
linux-raspi2 vulnerability
Details

Philip Pettersson discovered a race condition in the af_packet implementation in the Linux kernel. A local unprivileged attacker could use this to cause a denial of service (system crash) or run arbitrary code with administrative privileges.

References

Affected packages

Ubuntu:16.04:LTS / linux-raspi2

Package

Name
linux-raspi2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.4.0-1034.41

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "linux-image-4.4.0-1034-raspi2": "4.4.0-1034.41"
        }
    ]
}