USN-3186-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3186-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3186-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3186-1
Related
Published
2017-02-01T18:23:17.405395Z
Modified
2017-02-01T18:23:17.405395Z
Summary
iucode-tool vulnerability
Details

It was discovered that iucode-tool incorrectly handled certain microcodes when using the -tr loader. If a user were tricked into processing a specially crafted microcode, a remote attacker could use this issue to cause iucode-tool to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:16.04:LTS / iucode-tool

Package

Name
iucode-tool

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5.1-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "iucode-tool": "1.5.1-1ubuntu0.1"
        }
    ]
}