USN-3202-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3202-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3202-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3202-1
Related
Published
2017-02-20T17:46:32.076729Z
Modified
2017-02-20T17:46:32.076729Z
Summary
spice vulnerabilities
Details

Frediano Ziglio discovered that Spice incorrectly handled certain client messages. A remote attacker could use this issue to cause Spice to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / spice

Package

Name
spice

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.12.4-0nocelt2ubuntu1.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "spice-client": "0.12.4-0nocelt2ubuntu1.4",
            "libspice-server1": "0.12.4-0nocelt2ubuntu1.4",
            "libspice-server-dev": "0.12.4-0nocelt2ubuntu1.4"
        }
    ]
}

Ubuntu:16.04:LTS / spice

Package

Name
spice

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.12.6-4ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libspice-server1": "0.12.6-4ubuntu0.2",
            "libspice-server-dev": "0.12.6-4ubuntu0.2"
        }
    ]
}