USN-3215-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-3215-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3215-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3215-2
Published
2017-03-03T15:05:50.469023Z
Modified
2017-03-03T15:05:50.469023Z
Summary
munin regression
Details

USN-3215-1 fixed a vulnerability in Munin. The upstream patch caused a regression leading to errors being appended to the log file. This update fixes the problem.

Original advisory details:

It was discovered that Munin incorrectly handled CGI graphs. A remote attacker could use this issue to overwrite arbitrary files as the www-data user.

References

Affected packages

Ubuntu:14.04:LTS / munin

Package

Name
munin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.19-3ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "munin-plugins-java": "2.0.19-3ubuntu0.3",
            "munin-node": "2.0.19-3ubuntu0.3",
            "munin-async": "2.0.19-3ubuntu0.3",
            "munin-doc": "2.0.19-3ubuntu0.3",
            "munin-plugins-core": "2.0.19-3ubuntu0.3",
            "munin-common": "2.0.19-3ubuntu0.3",
            "munin": "2.0.19-3ubuntu0.3",
            "munin-plugins-extra": "2.0.19-3ubuntu0.3"
        }
    ]
}