USN-3258-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3258-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3258-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3258-1
Related
Published
2017-04-10T22:55:30.219084Z
Modified
2017-04-10T22:55:30.219084Z
Summary
dovecot vulnerability
Details

It was discovered that Dovecot incorrectly handled some usernames. An attacker could possibly use this issue to cause Dovecot to hang or crash, resulting in a denial of service.

References

Affected packages

Ubuntu:16.04:LTS / dovecot

Package

Name
dovecot

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.2.22-1ubuntu2.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "dovecot-solr": "1:2.2.22-1ubuntu2.3",
            "dovecot-ldap": "1:2.2.22-1ubuntu2.3",
            "dovecot-managesieved": "1:2.2.22-1ubuntu2.3",
            "dovecot-pop3d": "1:2.2.22-1ubuntu2.3",
            "dovecot-sieve": "1:2.2.22-1ubuntu2.3",
            "mail-stack-delivery": "1:2.2.22-1ubuntu2.3",
            "dovecot-imapd": "1:2.2.22-1ubuntu2.3",
            "dovecot-core": "1:2.2.22-1ubuntu2.3",
            "dovecot-lmtpd": "1:2.2.22-1ubuntu2.3",
            "dovecot-pgsql": "1:2.2.22-1ubuntu2.3",
            "dovecot-mysql": "1:2.2.22-1ubuntu2.3",
            "dovecot-lucene": "1:2.2.22-1ubuntu2.3",
            "dovecot-gssapi": "1:2.2.22-1ubuntu2.3",
            "dovecot-sqlite": "1:2.2.22-1ubuntu2.3",
            "dovecot-dev": "1:2.2.22-1ubuntu2.3"
        }
    ]
}