USN-3286-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3286-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3286-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3286-1
Related
Published
2017-05-15T13:27:37.402442Z
Modified
2017-05-15T13:27:37.402442Z
Summary
kde4libs vulnerability
Details

Sebastian Krahmer discovered that the KDE-Libs Kauth component incorrectly checked services invoking D-Bus. A local attacker could use this issue to gain root privileges.

References

Affected packages

Ubuntu:14.04:LTS / kde4libs

Package

Name
kde4libs

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4:4.13.3-0ubuntu0.5

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "kdelibs5-data": "4:4.13.3-0ubuntu0.5",
            "libkntlm4": "4:4.13.3-0ubuntu0.5",
            "libkmediaplayer4": "4:4.13.3-0ubuntu0.5",
            "libkde3support4": "4:4.13.3-0ubuntu0.5",
            "libkimproxy4": "4:4.13.3-0ubuntu0.5",
            "libkdecore5": "4:4.13.3-0ubuntu0.5",
            "libnepomukquery4a": "4:4.13.3-0ubuntu0.5",
            "libknotifyconfig4": "4:4.13.3-0ubuntu0.5",
            "libkhtml5": "4:4.13.3-0ubuntu0.5",
            "kdelibs5-plugins": "4:4.13.3-0ubuntu0.5",
            "libkprintutils4": "4:4.13.3-0ubuntu0.5",
            "libkidletime4": "4:4.13.3-0ubuntu0.5",
            "libkrossui4": "4:4.13.3-0ubuntu0.5",
            "libkemoticons4": "4:4.13.3-0ubuntu0.5",
            "libkdeclarative5": "4:4.13.3-0ubuntu0.5",
            "libplasma3": "4:4.13.3-0ubuntu0.5",
            "libnepomuk4": "4:4.13.3-0ubuntu0.5",
            "libkrosscore4": "4:4.13.3-0ubuntu0.5",
            "libthreadweaver4": "4:4.13.3-0ubuntu0.5",
            "libkjsembed4": "4:4.13.3-0ubuntu0.5",
            "libkdewebkit5": "4:4.13.3-0ubuntu0.5",
            "libkio5": "4:4.13.3-0ubuntu0.5",
            "libkfile4": "4:4.13.3-0ubuntu0.5",
            "libkunitconversion4": "4:4.13.3-0ubuntu0.5",
            "kdoctools": "4:4.13.3-0ubuntu0.5",
            "kdelibs-bin": "4:4.13.3-0ubuntu0.5",
            "libkdesu5": "4:4.13.3-0ubuntu0.5",
            "libnepomukutils4": "4:4.13.3-0ubuntu0.5",
            "libkpty4": "4:4.13.3-0ubuntu0.5",
            "kdelibs5-dev": "4:4.13.3-0ubuntu0.5",
            "libkparts4": "4:4.13.3-0ubuntu0.5",
            "libkjsapi4": "4:4.13.3-0ubuntu0.5",
            "libktexteditor4": "4:4.13.3-0ubuntu0.5",
            "libkutils4": "4:4.13.3-0ubuntu0.5",
            "libknewstuff3-4": "4:4.13.3-0ubuntu0.5",
            "libknewstuff2-4": "4:4.13.3-0ubuntu0.5",
            "libsolid4": "4:4.13.3-0ubuntu0.5",
            "libkdnssd4": "4:4.13.3-0ubuntu0.5",
            "libkcmutils4": "4:4.13.3-0ubuntu0.5",
            "libkdeui5": "4:4.13.3-0ubuntu0.5"
        }
    ]
}