Affected packages

Ubuntu:16.04:LTS / webkit2gtk

Package

Name
webkit2gtk

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.16.6-0ubuntu0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "gir1.2-webkit2-4.0": "2.16.6-0ubuntu0.16.04.1",
            "libwebkit2gtk-4.0-dev": "2.16.6-0ubuntu0.16.04.1",
            "libjavascriptcoregtk-4.0-dev": "2.16.6-0ubuntu0.16.04.1",
            "gir1.2-javascriptcoregtk-4.0": "2.16.6-0ubuntu0.16.04.1",
            "libwebkit2gtk-4.0-37-gtk2": "2.16.6-0ubuntu0.16.04.1",
            "libwebkit2gtk-4.0-37": "2.16.6-0ubuntu0.16.04.1",
            "libjavascriptcoregtk-4.0-18": "2.16.6-0ubuntu0.16.04.1",
            "libwebkit2gtk-4.0-doc": "2.16.6-0ubuntu0.16.04.1",
            "libjavascriptcoregtk-4.0-bin": "2.16.6-0ubuntu0.16.04.1"
        }
    ]
}