USN-3483-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3483-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3483-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3483-1
Related
  • CVE-2017-16844
Published
2017-11-20T18:00:31.756520Z
Modified
2017-11-20T18:00:31.756520Z
Summary
procmail vulnerability
Details

Jakub Wilk discovered that the formail tool incorrectly handled certain malformed mail messages. An attacker could use this flaw to cause formail to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / procmail

Package

Name
procmail

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.22-21ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "procmail": "3.22-21ubuntu0.2"
        }
    ]
}

Ubuntu:16.04:LTS / procmail

Package

Name
procmail

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.22-25ubuntu0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "procmail": "3.22-25ubuntu0.16.04.1"
        }
    ]
}