USN-3563-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3563-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3563-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3563-1
Related
  • CVE-2018-5950
Published
2018-02-08T15:38:20.628932Z
Modified
2018-02-08T15:38:20.628932Z
Summary
mailman vulnerability
Details

It was discovered that Mailman incorrectly handled certain web scripts. An attacker could possibly use this to inject arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / mailman

Package

Name
mailman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.16-2ubuntu0.5

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mailman": "1:2.1.16-2ubuntu0.5"
        }
    ]
}

Ubuntu:16.04:LTS / mailman

Package

Name
mailman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.20-1ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mailman": "1:2.1.20-1ubuntu0.3"
        }
    ]
}