USN-3570-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3570-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3570-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3570-1
Related
Published
2018-02-14T14:43:08.817246Z
Modified
2018-02-14T14:43:08.817246Z
Summary
advancecomp vulnerability
Details

Joonun Jang discovered that AdvanceCOMP incorrectly handled certain malformed zip files. If a user or automated system were tricked into processing a specially crafted zip file, a remote attacker could cause AdvanceCOMP to crash, resulting in a denial of service, or possibly execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / advancecomp

Package

Name
advancecomp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.18-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "advancecomp": "1.18-1ubuntu0.1"
        }
    ]
}

Ubuntu:16.04:LTS / advancecomp

Package

Name
advancecomp

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.20-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "advancecomp": "1.20-1ubuntu0.1"
        }
    ]
}