USN-3643-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3643-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3643-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3643-1
Related
Published
2018-05-09T13:11:27.932285Z
Modified
2018-05-09T13:11:27.932285Z
Summary
wget vulnerability
Details

It was discovered that Wget incorrectly handled certain inputs. An attacker could possibly use this to inject arbitrary cookie values.

References

Affected packages

Ubuntu:18.04:LTS / wget

Package

Name
wget

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.19.4-1ubuntu2.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "wget-udeb": "1.19.4-1ubuntu2.1",
            "wget": "1.19.4-1ubuntu2.1"
        }
    ]
}

Ubuntu:14.04:LTS / wget

Package

Name
wget

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.15-1ubuntu1.14.04.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "wget-udeb": "1.15-1ubuntu1.14.04.4",
            "wget": "1.15-1ubuntu1.14.04.4"
        }
    ]
}

Ubuntu:16.04:LTS / wget

Package

Name
wget

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.17.1-1ubuntu1.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "wget-udeb": "1.17.1-1ubuntu1.4",
            "wget": "1.17.1-1ubuntu1.4"
        }
    ]
}