USN-3703-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3703-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3703-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3703-1
Related
  • CVE-2018-10860
Published
2018-07-04T14:44:01.947615Z
Modified
2018-07-04T14:44:01.947615Z
Summary
libarchive-zip-perl vulnerability
Details

It was discovered that the Archive Zip module incorrectly handled certain inputs. An attacker could possibly use this to access sensitive information.

References

Affected packages

Ubuntu:18.04:LTS / libarchive-zip-perl

Package

Name
libarchive-zip-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.60-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libarchive-zip-perl": "1.60-1ubuntu0.1"
        }
    ]
}

Ubuntu:14.04:LTS / libarchive-zip-perl

Package

Name
libarchive-zip-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.30-7ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libarchive-zip-perl": "1.30-7ubuntu0.1"
        }
    ]
}

Ubuntu:16.04:LTS / libarchive-zip-perl

Package

Name
libarchive-zip-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.56-2ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libarchive-zip-perl": "1.56-2ubuntu0.1"
        }
    ]
}