USN-3729-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3729-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3729-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3729-1
Related
Published
2018-08-06T14:23:07.881999Z
Modified
2018-08-06T14:23:07.881999Z
Summary
libxcursor vulnerability
Details

It was discovered that libxcursor incorrectly handled certain files. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:14.04:LTS / libxcursor

Package

Name
libxcursor

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:1.1.14-1ubuntu0.14.04.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libxcursor-dev": "1:1.1.14-1ubuntu0.14.04.2",
            "libxcursor1-udeb": "1:1.1.14-1ubuntu0.14.04.2",
            "libxcursor1": "1:1.1.14-1ubuntu0.14.04.2"
        }
    ]
}

Ubuntu:16.04:LTS / libxcursor

Package

Name
libxcursor

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:1.1.14-1ubuntu0.16.04.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libxcursor-dev": "1:1.1.14-1ubuntu0.16.04.2",
            "libxcursor1-udeb": "1:1.1.14-1ubuntu0.16.04.2",
            "libxcursor1": "1:1.1.14-1ubuntu0.16.04.2"
        }
    ]
}