USN-3891-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3891-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3891-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3891-1
Related
  • CVE-2019-6454
Published
2019-02-18T15:19:53.329730Z
Modified
2019-02-18T15:19:53.329730Z
Summary
systemd vulnerability
Details

It was discovered that systemd incorrectly handled certain D-Bus messages. A local unprivileged attacker could exploit this in order to crash the init process, resulting in a system denial-of-service (kernel panic).

References

Affected packages

Ubuntu:18.04:LTS / systemd

Package

Name
systemd

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
237-3ubuntu10.13

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libsystemd0": "237-3ubuntu10.13",
            "udev": "237-3ubuntu10.13",
            "systemd-journal-remote": "237-3ubuntu10.13",
            "systemd-coredump": "237-3ubuntu10.13",
            "libudev1-udeb": "237-3ubuntu10.13",
            "libsystemd-dev": "237-3ubuntu10.13",
            "libnss-systemd": "237-3ubuntu10.13",
            "libpam-systemd": "237-3ubuntu10.13",
            "libnss-resolve": "237-3ubuntu10.13",
            "systemd-container": "237-3ubuntu10.13",
            "systemd-sysv": "237-3ubuntu10.13",
            "libnss-myhostname": "237-3ubuntu10.13",
            "udev-udeb": "237-3ubuntu10.13",
            "libudev-dev": "237-3ubuntu10.13",
            "libudev1": "237-3ubuntu10.13",
            "libnss-mymachines": "237-3ubuntu10.13",
            "systemd": "237-3ubuntu10.13",
            "systemd-tests": "237-3ubuntu10.13"
        }
    ]
}

Ubuntu:16.04:LTS / systemd

Package

Name
systemd

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
229-4ubuntu21.16

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libsystemd0": "229-4ubuntu21.16",
            "udev": "229-4ubuntu21.16",
            "systemd-journal-remote": "229-4ubuntu21.16",
            "systemd-coredump": "229-4ubuntu21.16",
            "libudev1-udeb": "229-4ubuntu21.16",
            "libsystemd-dev": "229-4ubuntu21.16",
            "libpam-systemd": "229-4ubuntu21.16",
            "libnss-resolve": "229-4ubuntu21.16",
            "libnss-myhostname": "229-4ubuntu21.16",
            "systemd-sysv": "229-4ubuntu21.16",
            "systemd-container": "229-4ubuntu21.16",
            "udev-udeb": "229-4ubuntu21.16",
            "libudev-dev": "229-4ubuntu21.16",
            "libudev1": "229-4ubuntu21.16",
            "libnss-mymachines": "229-4ubuntu21.16",
            "systemd": "229-4ubuntu21.16"
        }
    ]
}