USN-3896-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-3896-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-3896-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-3896-1
Related
  • CVE-2018-18356
  • CVE-2018-18511
  • CVE-2019-5785
Published
2019-02-26T18:20:24.576525Z
Modified
2019-02-26T18:20:24.576525Z
Summary
firefox vulnerabilities
Details

Multiple security issues were discovered in Firefox. If a user were tricked in to opening a specially crafted website, an attacker could potentially exploit these to cause a denial of service, bypass same origin protections, or execute arbitrary code.

References

Affected packages

Ubuntu:14.04:LTS / firefox

Package

Name
firefox

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
65.0.1+build2-0ubuntu0.14.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "firefox-locale-sl": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-nl": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-kn": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-gl": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-fy": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-kk": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-km": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-or": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-az": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-lt": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-hy": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-eo": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-sv": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-testsuite": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-sr": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-is": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ca": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-uk": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ne": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ga": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-it": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ja": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-lg": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ms": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-zh-hans": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ia": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ko": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-hr": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-mai": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-nb": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-mozsymbols": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-vi": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-dev": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-he": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-sw": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-el": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-oc": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-xh": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-nn": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ar": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-csb": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-cs": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-gn": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-hsb": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-zu": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-my": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ro": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-globalmenu": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-nso": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-af": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-sk": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-si": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-cy": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-fa": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-cak": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-sq": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-en": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-tr": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-br": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-et": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ast": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-th": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-da": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-fi": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ku": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-mn": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ru": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-mk": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-bg": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-hu": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-gu": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-bn": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-kab": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ml": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-an": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-be": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-eu": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-fr": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-pa": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-as": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ta": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-pl": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-bs": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-te": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-id": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ka": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-lv": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-gd": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-uz": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-zh-hant": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-hi": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-es": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-de": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-mr": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-pt": "65.0.1+build2-0ubuntu0.14.04.1",
            "firefox-locale-ur": "65.0.1+build2-0ubuntu0.14.04.1"
        }
    ]
}

Ubuntu:18.04:LTS / firefox

Package

Name
firefox

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
65.0.1+build2-0ubuntu0.18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "firefox-locale-sl": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-nl": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-kn": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-gl": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-fy": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-kk": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-km": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-or": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-az": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-lt": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-hy": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-eo": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-sv": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-testsuite": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-sr": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-is": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ca": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-uk": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ne": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ga": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-it": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ja": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-lg": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ms": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-zh-hans": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ia": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ko": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-hr": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-mai": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-nb": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-mozsymbols": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-vi": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-dev": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-he": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-sw": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-el": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-oc": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-xh": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-nn": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ar": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-csb": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-cs": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-gn": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-hsb": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-zu": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-my": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ro": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-globalmenu": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-nso": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-af": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-sk": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-si": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-cy": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-fa": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-cak": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-sq": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-en": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-tr": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-br": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-et": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ast": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-th": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-da": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-fi": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ku": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-mn": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ru": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-mk": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-bg": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-hu": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-gu": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-bn": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-kab": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ml": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-an": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-be": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-eu": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-fr": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-pa": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-as": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ta": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-pl": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-bs": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-te": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-id": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ka": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-lv": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-gd": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-uz": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-zh-hant": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-hi": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-es": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-de": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-mr": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-pt": "65.0.1+build2-0ubuntu0.18.04.1",
            "firefox-locale-ur": "65.0.1+build2-0ubuntu0.18.04.1"
        }
    ]
}

Ubuntu:16.04:LTS / firefox

Package

Name
firefox

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
65.0.1+build2-0ubuntu0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "firefox-locale-sl": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-nl": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-kn": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-gl": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-fy": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-kk": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-km": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-or": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-az": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-lt": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-hy": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-eo": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-sv": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-testsuite": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-sr": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-is": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ca": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-uk": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ne": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ga": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-it": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ja": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-lg": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ms": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-zh-hans": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ia": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ko": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-hr": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-mai": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-nb": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-mozsymbols": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-vi": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-dev": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-he": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-sw": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-el": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-oc": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-xh": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-nn": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ar": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-csb": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-cs": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-gn": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-hsb": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-zu": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-my": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ro": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-globalmenu": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-nso": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-af": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-sk": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-si": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-cy": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-fa": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-cak": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-sq": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-en": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-tr": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-br": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-et": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ast": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-th": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-da": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-fi": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ku": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-mn": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ru": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-mk": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-bg": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-hu": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-gu": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-bn": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-kab": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ml": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-an": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-be": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-eu": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-fr": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-pa": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-as": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ta": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-pl": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-bs": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-te": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-id": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ka": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-lv": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-gd": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-uz": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-zh-hant": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-hi": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-es": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-de": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-mr": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-pt": "65.0.1+build2-0ubuntu0.16.04.1",
            "firefox-locale-ur": "65.0.1+build2-0ubuntu0.16.04.1"
        }
    ]
}