USN-4009-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-4009-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4009-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4009-2
Related
Published
2019-06-05T17:11:06.356484Z
Modified
2019-06-05T17:11:06.356484Z
Summary
php5 vulnerabilities
Details

USN-4009-1 fixed several vulnerabilities in PHP. This update provides the corresponding update for Ubuntu 12.04 ESM and Ubuntu 14.04 ESM.

Original advisory details:

It was discovered that PHP incorrectly decoding certain MIME headers. A remote attacker could possibly use this issue to cause PHP to crash, resulting in a denial of service. (CVE-2019-11039)

It was discovered that PHP incorrectly handled certain exif tags in images. A remote attacker could use this issue to cause PHP to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2019-11040)

References

Affected packages

Ubuntu:Pro:14.04:LTS / php5

Package

Name
php5

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.5.9+dfsg-1ubuntu4.29+esm3

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "php5-gd": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "libphp5-embed": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-mysqlnd": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php-pear": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-cli": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-fpm": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-pspell": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-mysql": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-curl": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-ldap": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-pgsql": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-xsl": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-readline": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-enchant": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-common": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-dev": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "libapache2-mod-php5filter": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-sybase": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-gmp": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-odbc": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-cgi": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-recode": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "libapache2-mod-php5": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-snmp": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-xmlrpc": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-intl": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-sqlite": "5.5.9+dfsg-1ubuntu4.29+esm3",
            "php5-tidy": "5.5.9+dfsg-1ubuntu4.29+esm3"
        }
    ]
}