USN-4010-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4010-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4010-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4010-1
Related
Published
2019-06-05T15:31:28.982669Z
Modified
2019-06-05T15:31:28.982669Z
Summary
exim4 vulnerability
Details

It was discovered that Exim incorrectly handled certain decoding operations. A remote attacker could possibly use this issue to execute arbitrary commands.

References

Affected packages

Ubuntu:18.04:LTS / exim4

Package

Name
exim4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.90.1-1ubuntu1.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "exim4": "4.90.1-1ubuntu1.2",
            "exim4-daemon-light": "4.90.1-1ubuntu1.2",
            "exim4-config": "4.90.1-1ubuntu1.2",
            "exim4-dev": "4.90.1-1ubuntu1.2",
            "eximon4": "4.90.1-1ubuntu1.2",
            "exim4-base": "4.90.1-1ubuntu1.2",
            "exim4-daemon-heavy": "4.90.1-1ubuntu1.2"
        }
    ]
}