Affected packages

Ubuntu:18.04:LTS / elfutils

Package

Name
elfutils

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.170-0.4ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libasm1": "0.170-0.4ubuntu0.1",
            "libdw-dev": "0.170-0.4ubuntu0.1",
            "elfutils": "0.170-0.4ubuntu0.1",
            "libelf1": "0.170-0.4ubuntu0.1",
            "libelf-dev": "0.170-0.4ubuntu0.1",
            "libdw1": "0.170-0.4ubuntu0.1",
            "libasm-dev": "0.170-0.4ubuntu0.1"
        }
    ]
}

Ubuntu:16.04:LTS / elfutils

Package

Name
elfutils

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.165-3ubuntu1.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libasm1": "0.165-3ubuntu1.2",
            "libdw-dev": "0.165-3ubuntu1.2",
            "elfutils": "0.165-3ubuntu1.2",
            "libelf1": "0.165-3ubuntu1.2",
            "libelf-dev": "0.165-3ubuntu1.2",
            "libdw1": "0.165-3ubuntu1.2",
            "libasm-dev": "0.165-3ubuntu1.2"
        }
    ]
}