USN-4067-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4067-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4067-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4067-1
Related
Published
2019-07-22T16:55:15.784692Z
Modified
2019-07-22T16:55:15.784692Z
Summary
evince vulnerability
Details

It was discovered that Evince incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service or to execute arbitrary code.

References

Affected packages

Ubuntu:16.04:LTS / evince

Package

Name
evince

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.18.2-1ubuntu4.6

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "evince": "3.18.2-1ubuntu4.6",
            "libevince-dev": "3.18.2-1ubuntu4.6",
            "evince-gtk": "3.18.2-1ubuntu4.6",
            "gir1.2-evince-3.0": "3.18.2-1ubuntu4.6",
            "libevview3-3": "3.18.2-1ubuntu4.6",
            "libevdocument3-4": "3.18.2-1ubuntu4.6",
            "evince-common": "3.18.2-1ubuntu4.6"
        }
    ]
}