USN-4077-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4077-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4077-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4077-1
Related
  • CVE-2019-3461
Published
2019-07-29T15:55:31.606849Z
Modified
2019-07-29T15:55:31.606849Z
Summary
tmpreaper vulnerability
Details

It was discovered that tmpreaper incorrectly handled certain mount operations. A local attacker could possibly use this issue to create arbitrary files, leading to privilege escalation.

References

Affected packages

Ubuntu:18.04:LTS / tmpreaper

Package

Name
tmpreaper

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.13+nmu1+deb9u1build0.18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "tmpreaper": "1.6.13+nmu1+deb9u1build0.18.04.1"
        }
    ]
}

Ubuntu:16.04:LTS / tmpreaper

Package

Name
tmpreaper

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.13+nmu1+deb9u1build0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "tmpreaper": "1.6.13+nmu1+deb9u1build0.16.04.1"
        }
    ]
}