USN-4088-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4088-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4088-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4088-1
Related
Published
2019-08-07T14:17:28.585364Z
Modified
2019-08-07T14:17:28.585364Z
Summary
php5 vulnerability
Details

It was discovered that PHP incorrectly handled certain regular expressions. An attacker could possibly use this issue to expose sensitive information, cause a denial of service or execute arbitrary code.

References

Affected packages

Ubuntu:Pro:14.04:LTS / php5

Package

Name
php5

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.5.9+dfsg-1ubuntu4.29+esm4

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "php5-gd": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "libphp5-embed": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-mysqlnd": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php-pear": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-cli": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-fpm": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-pspell": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-mysql": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-curl": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-ldap": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-pgsql": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-xsl": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-readline": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-enchant": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-common": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-dev": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "libapache2-mod-php5filter": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-sybase": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-gmp": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-odbc": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-cgi": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-recode": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "libapache2-mod-php5": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-snmp": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-xmlrpc": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-intl": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-sqlite": "5.5.9+dfsg-1ubuntu4.29+esm4",
            "php5-tidy": "5.5.9+dfsg-1ubuntu4.29+esm4"
        }
    ]
}