USN-4139-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4139-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4139-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4139-1
Related
Published
2019-09-25T12:05:51.292242Z
Modified
2019-09-25T12:05:51.292242Z
Summary
file-roller vulnerability
Details

It was discovered that File Roller incorrectly handled certain TAR files. An attacker could possibly use this issue to overwrite sensitive files during extraction.

References

Affected packages

Ubuntu:18.04:LTS / file-roller

Package

Name
file-roller

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.28.0-1ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "file-roller": "3.28.0-1ubuntu1.1"
        }
    ]
}

Ubuntu:16.04:LTS / file-roller

Package

Name
file-roller

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.16.5-0ubuntu1.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "file-roller": "3.16.5-0ubuntu1.3"
        }
    ]
}