USN-4232-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4232-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4232-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4232-1
Related
Published
2020-01-08T17:42:19.392930Z
Modified
2020-01-08T17:42:19.392930Z
Summary
graphicsmagick vulnerabilities
Details

It was discovered that GraphicsMagick incorrectly handled certain image files. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

References

Affected packages

Ubuntu:16.04:LTS / graphicsmagick

Package

Name
graphicsmagick

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.3.23-1ubuntu0.4

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "graphicsmagick-imagemagick-compat": "1.3.23-1ubuntu0.4",
            "graphicsmagick": "1.3.23-1ubuntu0.4",
            "libgraphics-magick-perl": "1.3.23-1ubuntu0.4",
            "libgraphicsmagick++1-dev": "1.3.23-1ubuntu0.4",
            "libgraphicsmagick-q16-3": "1.3.23-1ubuntu0.4",
            "libgraphicsmagick1-dev": "1.3.23-1ubuntu0.4",
            "graphicsmagick-libmagick-dev-compat": "1.3.23-1ubuntu0.4",
            "libgraphicsmagick++-q16-12": "1.3.23-1ubuntu0.4"
        }
    ]
}