USN-4240-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4240-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4240-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4240-1
Related
Published
2020-01-16T18:31:14.102502Z
Modified
2020-01-16T18:31:14.102502Z
Summary
kamailio vulnerability
Details

It was discovered that Kamailio incorrectly handled a specially crafted file. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

References

Affected packages

Ubuntu:16.04:LTS / kamailio

Package

Name
kamailio

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.3.4-1.1ubuntu2.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "kamailio-snmpstats-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-postgres-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-xml-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-kazoo-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-sctp-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-berkeley-bin": "4.3.4-1.1ubuntu2.1",
            "kamailio-mysql-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-java-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-sqlite-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-dnssec-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio": "4.3.4-1.1ubuntu2.1",
            "kamailio-memcached-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-cpl-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-ims-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-xmpp-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-purple-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-extra-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-unixodbc-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-lua-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-cnxcc-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-radius-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-json-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-berkeley-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-presence-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-tls-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-geoip-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-python-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-redis-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-carrierroute-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-ldap-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-erlang-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-outbound-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-perl-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-autheph-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-mono-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-utils-modules": "4.3.4-1.1ubuntu2.1",
            "kamailio-websocket-modules": "4.3.4-1.1ubuntu2.1"
        }
    ]
}