USN-4270-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4270-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4270-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4270-1
Related
Published
2020-02-05T17:55:09.139795Z
Modified
2020-02-05T17:55:09.139795Z
Summary
exiv2 vulnerability
Details

It was discovered that Exiv2 incorrectly handled certain images. An attacker could possibly use this issue to cause a denial of service.

References

Affected packages

Ubuntu:18.04:LTS / exiv2

Package

Name
exiv2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.25-3.1ubuntu0.18.04.5

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libexiv2-doc": "0.25-3.1ubuntu0.18.04.5",
            "exiv2": "0.25-3.1ubuntu0.18.04.5",
            "libexiv2-14": "0.25-3.1ubuntu0.18.04.5",
            "libexiv2-dev": "0.25-3.1ubuntu0.18.04.5"
        }
    ]
}

Ubuntu:16.04:LTS / exiv2

Package

Name
exiv2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.25-2.1ubuntu16.04.6

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libexiv2-doc": "0.25-2.1ubuntu16.04.6",
            "exiv2": "0.25-2.1ubuntu16.04.6",
            "libexiv2-14": "0.25-2.1ubuntu16.04.6",
            "libexiv2-dev": "0.25-2.1ubuntu16.04.6"
        }
    ]
}