USN-4297-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4297-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4297-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4297-1
Related
Published
2020-03-09T15:21:21.045705Z
Modified
2020-03-09T15:21:21.045705Z
Summary
runc vulnerabilities
Details

It was discovered that runC incorrectly checked mount targets. An attacker with a malicious container image could possibly mount over the /proc directory and escalate privileges. This issue only affected Ubuntu 18.04 LTS. (CVE-2019-16884)

It was discovered that runC incorrectly performed access control. An attacker could possibly use this issue to escalate privileges. (CVE-2019-19921)

References

Affected packages

Ubuntu:18.04:LTS / runc

Package

Name
runc

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.0~rc10-0ubuntu1~18.04.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "runc": "1.0.0~rc10-0ubuntu1~18.04.2",
            "golang-github-opencontainers-runc-dev": "1.0.0~rc10-0ubuntu1~18.04.2"
        }
    ]
}