USN-4326-1

See a problem?

Affected packages

Ubuntu:18.04:LTS / libiberty

Package

Name
libiberty

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
20170913-1ubuntu0.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libiberty-dev": "20170913-1ubuntu0.1"
        }
    ]
}

Ubuntu:16.04:LTS / libiberty

Package

Name
libiberty

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
20160215-1ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libiberty-dev": "20160215-1ubuntu0.3"
        }
    ]
}