USN-4366-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4366-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4366-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4366-1
Related
Published
2020-05-19T12:55:02.137618Z
Modified
2020-05-19T12:55:02.137618Z
Summary
exim4 vulnerability
Details

It was discovered that Exim incorrectly handled certain inputs. An remote attacker could possibly use this issue to access sensitive information or authentication bypass.

References

Affected packages

Ubuntu:20.04:LTS / exim4

Package

Name
exim4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.93-13ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "exim4": "4.93-13ubuntu1.1",
            "exim4-daemon-light": "4.93-13ubuntu1.1",
            "exim4-config": "4.93-13ubuntu1.1",
            "exim4-base": "4.93-13ubuntu1.1",
            "eximon4": "4.93-13ubuntu1.1",
            "exim4-dev": "4.93-13ubuntu1.1",
            "exim4-daemon-heavy": "4.93-13ubuntu1.1"
        }
    ]
}

Ubuntu:Pro:14.04:LTS / exim4

Package

Name
exim4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.82-3ubuntu2.4+esm2

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "exim4-daemon-custom": "4.82-3ubuntu2.4+esm2",
            "exim4": "4.82-3ubuntu2.4+esm2",
            "exim4-daemon-light": "4.82-3ubuntu2.4+esm2",
            "exim4-config": "4.82-3ubuntu2.4+esm2",
            "exim4-dev": "4.82-3ubuntu2.4+esm2",
            "eximon4": "4.82-3ubuntu2.4+esm2",
            "exim4-base": "4.82-3ubuntu2.4+esm2",
            "exim4-daemon-heavy": "4.82-3ubuntu2.4+esm2"
        }
    ]
}

Ubuntu:18.04:LTS / exim4

Package

Name
exim4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.90.1-1ubuntu1.5

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "exim4": "4.90.1-1ubuntu1.5",
            "exim4-daemon-light": "4.90.1-1ubuntu1.5",
            "exim4-config": "4.90.1-1ubuntu1.5",
            "exim4-base": "4.90.1-1ubuntu1.5",
            "eximon4": "4.90.1-1ubuntu1.5",
            "exim4-dev": "4.90.1-1ubuntu1.5",
            "exim4-daemon-heavy": "4.90.1-1ubuntu1.5"
        }
    ]
}

Ubuntu:16.04:LTS / exim4

Package

Name
exim4

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.86.2-2ubuntu2.6

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "exim4": "4.86.2-2ubuntu2.6",
            "exim4-daemon-light": "4.86.2-2ubuntu2.6",
            "exim4-config": "4.86.2-2ubuntu2.6",
            "exim4-base": "4.86.2-2ubuntu2.6",
            "eximon4": "4.86.2-2ubuntu2.6",
            "exim4-dev": "4.86.2-2ubuntu2.6",
            "exim4-daemon-heavy": "4.86.2-2ubuntu2.6"
        }
    ]
}