USN-4377-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4377-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4377-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4377-1
Published
2020-06-01T14:23:14.616535Z
Modified
2020-06-01T14:23:14.616535Z
Summary
ca-certificates update
Details

The ca-certificates package contained an expired CA certificate that caused connectivity issues. This update removes the "AddTrust External Root" CA.

In addition, on Ubuntu 16.04 LTS and Ubuntu 18.04 LTS, this update refreshes the included certificates to those contained in the 20190110 package.

References

Affected packages

Ubuntu:18.04:LTS / ca-certificates

Package

Name
ca-certificates

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
20190110~18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ca-certificates": "20190110~18.04.1",
            "ca-certificates-udeb": "20190110~18.04.1"
        }
    ]
}

Ubuntu:20.04:LTS / ca-certificates

Package

Name
ca-certificates

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
20190110ubuntu1.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ca-certificates": "20190110ubuntu1.1",
            "ca-certificates-udeb": "20190110ubuntu1.1"
        }
    ]
}

Ubuntu:16.04:LTS / ca-certificates

Package

Name
ca-certificates

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
20190110~16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ca-certificates": "20190110~16.04.1",
            "ca-certificates-udeb": "20190110~16.04.1"
        }
    ]
}