USN-4406-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4406-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4406-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4406-1
Related
  • CVE-2020-15011
Published
2020-06-29T13:10:55.445690Z
Modified
2020-06-29T13:10:55.445690Z
Summary
mailman vulnerability
Details

It was discovered that Mailman incorrectly handled certain inputs. An attacker could possibly use this issue to inject arbitrary content in the login page.

References

Affected packages

Ubuntu:18.04:LTS / mailman

Package

Name
mailman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.26-1ubuntu0.3

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mailman": "1:2.1.26-1ubuntu0.3"
        }
    ]
}

Ubuntu:16.04:LTS / mailman

Package

Name
mailman

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.20-1ubuntu0.6

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "mailman": "1:2.1.20-1ubuntu0.6"
        }
    ]
}