USN-4478-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4478-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4478-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4478-1
Related
Published
2020-08-31T17:48:35.041087Z
Modified
2020-08-31T17:48:35.041087Z
Summary
python-rsa vulnerability
Details

It was discovered that Python-RSA incorrectly handled certain ciphertexts. An attacker could possibly use this issue to obtain sensitive information.

References

Affected packages

Ubuntu:Pro:14.04:LTS / python-rsa

Package

Name
python-rsa

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.1.2-1ubuntu0.1+esm1

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "python3-rsa": "3.1.2-1ubuntu0.1+esm1",
            "python-rsa": "3.1.2-1ubuntu0.1+esm1"
        }
    ]
}