USN-4495-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4495-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4495-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4495-1
Related
Published
2020-09-15T14:58:57.550755Z
Modified
2020-09-15T14:58:57.550755Z
Summary
Apache Log4j vulnerability
Details

It was discovered that Apache Log4j does not properly deserialize untrusted data. An attacker could possibly use this issue to remotely execute arbitrary code. (CVE-2019-17571)

References

Affected packages

Ubuntu:18.04:LTS / apache-log4j1.2

Package

Name
apache-log4j1.2

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.17-8+deb10u1build0.18.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "liblog4j1.2-java-doc": "1.2.17-8+deb10u1build0.18.04.1",
            "liblog4j1.2-java": "1.2.17-8+deb10u1build0.18.04.1"
        }
    ]
}