USN-4500-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4500-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4500-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4500-1
Related
  • CVE-2014-9862
Published
2020-09-15T20:33:49.328536Z
Modified
2020-09-15T20:33:49.328536Z
Summary
bsdiff vulnerabilities
Details

It was discovered that bsdiff mishandled certain input. If a user were tricked into opening a malicious file, an attacker could cause bsdiff to crash or potentially execute arbitrary code.

References

Affected packages

Ubuntu:16.04:LTS / bsdiff

Package

Name
bsdiff

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.3-15+deb8u1build0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "bsdiff": "4.3-15+deb8u1build0.16.04.1"
        }
    ]
}