USN-4507-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4507-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4507-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4507-1
Related
Published
2020-09-16T19:11:07.229832Z
Modified
2020-09-16T19:11:07.229832Z
Summary
ncmpc vulnerability
Details

It was discovered that ncmpc incorrectly handled long chat messages. A remote attacker could possibly exploit this with a crafted chat message, causing ncmpc to crash, resulting in a denial of service. (CVE-2018-9240)

References

Affected packages

Ubuntu:16.04:LTS / ncmpc

Package

Name
ncmpc

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.24-1+deb8u1build0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ncmpc": "0.24-1+deb8u1build0.16.04.1",
            "ncmpc-lyrics": "0.24-1+deb8u1build0.16.04.1"
        }
    ]
}