USN-4513-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4513-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4513-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4513-1
Related
  • CVE-2017-6960
Published
2020-09-17T13:35:32.715835Z
Modified
2020-09-17T13:35:32.715835Z
Summary
apng2gif vulnerability
Details

Dileep Kumar Jallepalli discovered that apng2gif incorrectly handled loading APNG files. An attacker could exploit this with a crafted APNG file to access sensitive information. (CVE-2017-6960)

References

Affected packages

Ubuntu:16.04:LTS / apng2gif

Package

Name
apng2gif

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.5-3+deb8u1build0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "apng2gif": "1.5-3+deb8u1build0.16.04.1"
        }
    ]
}