USN-4533-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4533-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4533-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4533-1
Published
2020-09-22T20:02:34.578441Z
Modified
2020-09-22T20:02:34.578441Z
Summary
ldm vulnerabilities
Details

Veeti Veteläinen discovered that the LTSP Display Manager (ldm) incorrectly handled user logins from unsupported shells. A local attacker could possibly use this issue to gain root privileges. (CVE-2019-20373)

References

Affected packages

Ubuntu:20.04:LTS / ldm

Package

Name
ldm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:2.18.06-1+deb10u1build0.20.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "ldm": "2:2.18.06-1+deb10u1build0.20.04.1",
            "ldm-server": "2:2.18.06-1+deb10u1build0.20.04.1"
        }
    ]
}