USN-4534-1

See a problem?
Source
https://ubuntu.com/security/notices/USN-4534-1
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4534-1.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4534-1
Related
Published
2020-09-23T12:52:28.477929Z
Modified
2020-09-23T12:52:28.477929Z
Summary
libdbi-perl vulnerability
Details

It was discovered that Perl DBI module incorrectly handled certain inputs. An attacker could possibly use this issue to cause a crash or expose sensitive information.

References

Affected packages

Ubuntu:Pro:14.04:LTS / libdbi-perl

Package

Name
libdbi-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.630-1ubuntu0.1~esm5

Ecosystem specific

{
    "availability": "Available with Ubuntu Pro: https://ubuntu.com/pro",
    "binaries": [
        {
            "libdbi-perl": "1.630-1ubuntu0.1~esm5"
        }
    ]
}

Ubuntu:18.04:LTS / libdbi-perl

Package

Name
libdbi-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.640-1ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libdbi-perl": "1.640-1ubuntu0.2"
        }
    ]
}

Ubuntu:16.04:LTS / libdbi-perl

Package

Name
libdbi-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.634-1ubuntu0.2

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libdbi-perl": "1.634-1ubuntu0.2"
        }
    ]
}