USN-4552-2

See a problem?
Source
https://ubuntu.com/security/notices/USN-4552-2
Import Source
https://github.com/canonical/ubuntu-security-notices/blob/main/osv/USN-4552-2.json
JSON Data
https://api.osv.dev/v1/vulns/USN-4552-2
Related
  • CVE-2019-16729
Published
2020-10-21T19:28:44.687883Z
Modified
2020-10-21T19:28:44.687883Z
Summary
pam-python vulnerability
Details

Malte Kraus discovered that Pam-python mishandled certain environment variables. A local attacker could potentially use this vulnerability to execute programs as root.

References

Affected packages

Ubuntu:16.04:LTS / pam-python

Package

Name
pam-python

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.4-1.1+deb8u1build0.16.04.1

Ecosystem specific

{
    "availability": "No subscription needed",
    "binaries": [
        {
            "libpam-python": "1.0.4-1.1+deb8u1build0.16.04.1",
            "libpam-python-doc": "1.0.4-1.1+deb8u1build0.16.04.1"
        }
    ]
}